Description of the versions of 1.1

What's new
  • Fixed some bugs
  • Automatic exclusion of localization links to files with the extensions jpg, png, gif, pdf, jpeg, zip, rar, tar, ico, mp3.
  • The updated version of Yandex Translate.
Requirements
  • Apache
  • PHP 5.2 or higher
  • MySQL
  • Memcache (for high performance of applications. Not necessarily)
  • PDO
  • mbString
  • SimpleXML
Downloads
You can use SLI for free. It is an open source code, available for everyone.
Version 1.1 (08.08.2014)
Downloads Project on GitHub

Description of the versions of 1.01

What's new

Fixed bug: not worked autotranslation in Chrome

Release is obsolete and is no longer available for download!

Description of the versions of 1.0

What's new
  • Fixed bugs
  • The new admin panel on bootstrap 3.0
  • Optimizing the operation of application, database translation to MySQL
  • The opportunity to use caching
  • Scanner of the site pages with the option of site scanning by means of "sitemap.xml" file
  • The possibility of searching the content by page "url"
Requirements
  • Apache
  • PHP 5.2 or higher
  • MySQL
  • Memcache (for high performance of applications. Not necessarily)
  • PDO
  • mbString
  • SimpleXML
Screenshots
Release is obsolete and is no longer available for download!